Libraries tagged by memory cache

hail/optimize

0 Favers
11 Downloads

Use memory expansion to reduce file system IO

Go to Download


g4/repository

0 Favers
14734 Downloads

repository php library

Go to Download


filoucrackeur/storage-framework-manager

0 Favers
14 Downloads

TYPO3 caching framework manager extension

Go to Download


orz/pitk

0 Favers
5 Downloads

Personal Integration Toolkit, Memory Cache, Apcu Cache, Memcached Cache, Gump Validation

Go to Download


loongs/oauth

0 Favers
1 Downloads

loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agnostic core with loongs/orm (multi-tenant with loongs/saas), loongs/cache and memory stores

Go to Download


pkeidel/laralog

0 Favers
55 Downloads

Logs a lot of informations like events, database queries, cache access, memory usage and a lot more

Go to Download


glitchr/laravel-profiler-pack

0 Favers
0 Downloads

A floating debug bar for Laravel, read from Laravel Telescope: status, route, time, memory, queries, logs, exceptions, cache, mail and jobs of the request, each block a link into /telescope. Movable, one piece on a phone, on by default in local.

Go to Download


php-win-ext/varnish

1 Favers
5 Downloads

Varnish Cache is an open source, state of the art web application accelerator. The extension makes it possible to interact with a running varnish instance through TCP socket or shared memory.

Go to Download


easydowork/yii2s

0 Favers
2 Downloads

Swoole 6 coroutine accelerator for Yii2: resident-memory HTTP server, connection pools, coroutine-safe DB/Redis/Cache/Session components.

Go to Download


jamm/memory

133 Favers
28069 Downloads

Key-value storage in memory. As a storage can be used: APC, Redis, Memcache, Shared memory. All storage objects have one interface, so you can switch them without changing the working code. Contains PHP Redis client.

Go to Download


stellarwp/memoize

0 Favers
62775 Downloads

A flexible memoization library for memory caching.

Go to Download


bitdreamit/laravel-qz-tray

3 Favers
1920 Downloads

Laravel QZ Tray is a complete silent printing solution that connects your Laravel application to desktop printers via QZ Tray. It allows you to print directly from the browser without print dialogs, with smart caching, printer memory, and automatic fallback.

Go to Download


srako/webman-kms

1 Favers
107 Downloads

Aliyun KMS local-agent (sidecar) secrets client for webman: fetch MySQL/Redis credentials from the local secretsmanager agent with in-process memory caching, automatic rotation reload and graceful fallback.

Go to Download


ksfraser/ksf-caching

0 Favers
3 Downloads

Multi-backend caching abstraction layer supporting Redis, Database, File, and Memory backends with TTL and statistics

Go to Download


tschoffelen/memory

0 Favers
3318 Downloads

Key-value storage in memory. As a storage can be used: APC, Redis, Memcache, Shared memory. All storage objects have one interface, so you can switch them without changing the working code. Contains PHP Redis client.

Go to Download


<< Previous Next >>