Libraries tagged by rf
ibexa/templated-uri-router
1603062 Downloads
Fork of hautelook/templated-uri-router. Symfony RFC-6570 compatible router and URL Generator
ibexa/templated-uri-bundle
1599338 Downloads
Fork of hautelook/templated-uri-bundle. Symfony Bundle that provides a RFC-6570 compatible router and URL Generator.
gapple/structured-fields
813806 Downloads
Library for Structured Field Values for HTTP
delight-im/otp
42431 Downloads
One-time password (OTP) implementation for two-factor authentication with TOTP in accordance with RFC 6238 and RFC 4226
cloudstek/scim-filter-parser
998666 Downloads
Parser for the SCIM (IETF RFC 7644, System for Cross-domain Identity Management) filter syntax.
ademarre/binary-to-text-php
180316 Downloads
Collection of binary-to-text encoding utilities for PHP. Includes Base32 support and much more.
web-token/jwt-signature-algorithm-none
3746630 Downloads
None Signature Algorithm the JWT Framework.
web-token/jwt-encryption-algorithm-rsa
2279875 Downloads
RSA Based Key Encryption Algorithms the JWT Framework.
web-token/jwt-encryption-algorithm-aeskw
1502491 Downloads
AES Key Wrapping Based Key Encryption Algorithms the JWT Framework.
web-token/jwt-encryption-algorithm-aesgcm
2199909 Downloads
AES GCM Based Content Encryption Algorithms the JWT Framework.
web-token/jwt-encryption-algorithm-aescbc
2458081 Downloads
AES CBC Based Content Encryption Algorithms the JWT Framework.
hoa/websocket
159622 Downloads
The Hoa\Websocket library.
zetacomponents/webdav
495963 Downloads
This component allows you to set up and run your own WebDAV (RFC 2518) server, to enable online content editing for the users of your system through the WebDAV HTTP extension.
selective/base32
218305 Downloads
Base32 based on RFC 4648
phpro/api-problem-bundle
598337 Downloads
RFC7807 Problem details integration for Symfony