Libraries tagged by resource server

shaxzodbek-uzb/laravel-mcp-auth

0 Favers
10 Downloads

Bring-your-own-IdP OAuth 2.1 resource server for the official laravel/mcp package: external token validation (JWT/JWKS + RFC 7662 introspection), RFC 8707 audience binding, scope enforcement, and RFC 9728 discovery.

Go to Download


mrgswift/oauth2-base-library

0 Favers
51 Downloads

A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API (modified).

Go to Download


leandrose/laravel-keycloak-guard

0 Favers
12 Downloads

A Laravel authentication guard for Keycloak OAuth2 resource servers with token introspection and optional caching support.

Go to Download


baconfy/variants

0 Favers
453 Downloads

Composable API resources for Laravel via server-side variants

Go to Download


signdeer/mcp

0 Favers
2 Downloads

Laravel SDK for building Model Context Protocol (MCP) servers - Seamlessly integrate MCP tools, resources, and prompts into Laravel applications

Go to Download


zhandos717/moonshine-monitoring

0 Favers
6 Downloads

Server monitoring for MoonShine with real-time resource usage tracking

Go to Download


mv-steven/heimdall

0 Favers
5 Downloads

Painless OAuth 2.0 Server for CodeIgniter 4

Go to Download


laravel-probe/probe

2 Favers
31 Downloads

Laravel Probe: Easily monitor CPU, memory, storage, web server, and network connections in your Laravel applications. Gain insights into system performance and enhance your app's efficiency. Quick integration for seamless resource tracking.

Go to Download


codenom/oauth2

0 Favers
3 Downloads

OAuth2 Core CodeIgniter 4 for project Codenom

Go to Download


onehux/sso

0 Favers
8 Downloads

PHP/Laravel SDK for OneHux Accounts SSO. Two patterns: the OAuth client/BFF (Authorization Code + PKCE, real hosted login page, RP-initiated logout) and a resource server verifying Bearer tokens against the platform's published JWKS for a PHP API sitting behind a separate frontend BFF.

Go to Download


kr-digital/oauth2-bundle

0 Favers
11 Downloads

Symfony bundle which provides OAuth 2.0 authorization/resource server capabilities. This is a fork created for testing purposes and it will be used until the source bundle will support thephpleague/oauth2-server v8.0.

Go to Download


bahaso/laravel-passport-client

0 Favers
33 Downloads

Bahaso Passport Client provides Resource server of Auth server (OAuth2 server )

Go to Download


bahaso/aminin-passport-client

0 Favers
71 Downloads

Aminin Passport Client provides Resource server of Auth server (OAuth2 server )

Go to Download


yukata-roommate/monitor

0 Favers
9 Downloads

Easy to monitoring of your server resources in PHP

Go to Download


ayowande/cpanel-api

0 Favers
5 Downloads

A lightweight PHP client for interacting with cPanel's API, providing methods for common tasks like managing domains, emails, and server resources.

Go to Download


<< Previous Next >>