Libraries tagged by authorization server
mertyildiran/oauth2-server-laravel
14 Downloads
An OAuth 2.0 bridge for Laravel and Lumen
jumper423/phalcon-oauth2-server
15 Downloads
Phalcon wrapper for league/oauth2-server
ilirhushi/oauth2-server-laravel
11 Downloads
An OAuth 2.0 bridge for Laravel and Lumen
ibexa/oauth2-server-bundle
7 Downloads
Symfony bundle .
hianto2o/yii2-oauth2-server
9 Downloads
PHP 5.6+ Oauth2 server integration for the Yii framework
heihei/yii2-oauth2-server
52 Downloads
PHP 5.6+ Oauth2 server integration for the Yii framework
gmox/oauth2-server-laravel
49 Downloads
An OAuth 2.0 bridge for Laravel and Lumen
gbressel/phalcon-oauth2-server
2 Downloads
Phalcon wrapper for league/oauth2-server
bongrun/phalcon-oauth2-server
10 Downloads
Phalcon wrapper for league/oauth2-server
stevenmaguire/trello-oauth1-server
58 Downloads
This package is now part of the League's OAuth1 Client
czim/oauth2-server-laravel
2576 Downloads
An OAuth 2.0 bridge for Laravel and Lumen
atrauzzi/oauth2-server
240 Downloads
An Oauth2 server library designed to be easy to integrate.
stimata/portal-sdk
7 Downloads
Official PHP SDK for STIMATA Portal V2 OAuth2 Authorization Server with native Laravel support
loongs/oauth
1 Downloads
loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agnostic core with loongs/orm (multi-tenant with loongs/saas), loongs/cache and memory stores
baha2odeh/yii2-oauth
40 Downloads
Lightweight OAuth2 authorization server extension for Yii2