Libraries tagged by auth server
vipkwd/oauth2-server-php
1 Downloads
OAuth2 Server for PHP
valex/oauth2-server-php
135 Downloads
OAuth2 Server for PHP
thesis/grpc-auth
8 Downloads
Authentication interceptors for thesis/grpc: pluggable per-call credentials on the client, request verification on the server, unary & stream.
shaxzodbek-uzb/laravel-mcp-auth
10 Downloads
Bring-your-own-IdP OAuth 2.1 resource server for the official laravel/mcp package: external token validation (JWT/JWKS + RFC 7662 introspection), RFC 8707 audience binding, scope enforcement, and RFC 9728 discovery.
samireltabal/emqx_auth
0 Downloads
Emqx Server Wrapper for connecting users using tokens and Uuid
rivervanrain/oauth2-server-php
2 Downloads
OAuth2 Server for PHP
redaigbaria/oauth2-server
410 Downloads
A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API.
quioteframework/auth-jwt
79 Downloads
Bearer/JWT resource-server authentication (JWS verification, JWKS, RFC 9068 client-type resolution) for Quiote, built on firebase/php-jwt.
pluswerk/t3ext_ig_ldap_sso_auth
489 Downloads
This extension provides LDAP support for TYPO3 by delegating the authentication of frontend and/or backend users to the centrally-managed directory of your organization. It fully supports OpenLDAP and Active Directory and is capable of connecting securely to the authentication server using either TLS or SSL (ldaps://). In case of use in an intranet environment, this extension is a perfect match since it natively brings Single Sign-On (SSO) capability to TYPO3 without any complex configuration.
oauth/oauth2-server
0 Downloads
A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API.
nibub-labs/globbook-auth
3 Downloads
Official PHP SDK for "Sign in with Globbook" OAuth 2.0 — server-side client for the authorization code flow, token exchange, and user info.
nazan/oauth2-server
10 Downloads
A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API.
mrblackus/oauth2-server
17 Downloads
A lightweight and powerful OAuth 2.0 authorization and resource server library with support for all the core specification grants. This library will allow you to secure your API with OAuth and allow your applications users to approve apps that want to access their data from your API.
mostafakml/oauth2-server
12 Downloads
a fork from oauth2-server
mondor/oauth2-server-php
20861 Downloads
OAuth2 Server for PHP