Libraries tagged by rfc

rtckit/sip

44 Favers
22027 Downloads

SIP protocol implementation written in PHP

Go to Download


rowbot/punycode

1 Favers
359318 Downloads

A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA).

Go to Download


pedrosancao/php-otp

18 Favers
83799 Downloads

PHP implementation of HMAC-based one-time password algorithm according to RFC 4226 and RFC 6238 compatible with Google Authenticator

Go to Download


league/uri-polyfill

1 Favers
106165 Downloads

Polyfill backporting PHP 8.5+ native RFC3986/WHATWG URI features to lower PHP versions

Go to Download


jsvrcek/ics-bundle

11 Favers
175199 Downloads

This bundle provides a dependency injection wrapper for the JsvrcekICS iCal library

Go to Download


jeidison/signer-php

18 Favers
52540 Downloads

Open-source PHP library for PDF digital signing with multiple signatures, RFC3161 timestamping, PAdES profiles, and PDF protection

Go to Download


infocyph/uid

11 Favers
33822 Downloads

High-performance ID toolkit for PHP with UUID, ULID, TypeID, ObjectID, coordinated IDs, and compact ID utilities.

Go to Download


infocyph/otp

18 Favers
25335 Downloads

Standalone OTP and MFA primitives for PHP.

Go to Download


ibexa/templated-uri-router

3 Favers
1591998 Downloads

Fork of hautelook/templated-uri-router. Symfony RFC-6570 compatible router and URL Generator

Go to Download


ibexa/templated-uri-bundle

3 Favers
1588274 Downloads

Fork of hautelook/templated-uri-bundle. Symfony Bundle that provides a RFC-6570 compatible router and URL Generator.

Go to Download


gapple/structured-fields

5 Favers
806097 Downloads

Library for Structured Field Values for HTTP

Go to Download


delight-im/otp

5 Favers
41709 Downloads

One-time password (OTP) implementation for two-factor authentication with TOTP in accordance with RFC 6238 and RFC 4226

Go to Download


cloudstek/scim-filter-parser

8 Favers
994803 Downloads

Parser for the SCIM (IETF RFC 7644, System for Cross-domain Identity Management) filter syntax.

Go to Download


chillerlan/php-authenticator

58 Favers
153902 Downloads

A generator for counter- and time based 2-factor authentication codes (Google Authenticator). PHP 8.2+

Go to Download


bakame/http-structured-fields

46 Favers
24193 Downloads

A PHP library that parses, validates and serializes HTTP structured fields according to RFC9561 and RFC8941

Go to Download


<< Previous Next >>