Libraries tagged by rf
utopia-php/emails
176127 Downloads
Utopia Emails library is simple and lite library for parsing and validating email addresses. This library is aiming to be as simple and easy to learn and use.
sunrise/http-message
121520 Downloads
An HTTP message implementation based on PSR-7, PSR-17 and RFC-7230.
skleeschulte/base32
338733 Downloads
Base32 encoding and decoding class (RFC 4648, RFC 4648 extended hex, Crockford, z-base-32/Zooko).
rych/otp
296533 Downloads
PHP implementation of the OATH one-time password standards
rtckit/sip
22304 Downloads
SIP protocol implementation written in PHP
rowbot/punycode
369875 Downloads
A Bootstring encoding of Unicode for Internationalized Domain Names in Applications (IDNA).
pedrosancao/php-otp
84242 Downloads
PHP implementation of HMAC-based one-time password algorithm according to RFC 4226 and RFC 6238 compatible with Google Authenticator
lyquidity/requester
103560 Downloads
Library to query HTTPS Certificates revocation status using the Online Certificate Status Protocol (OCSP) and to make a request to a Timestamp authority (TSA)
league/uri-polyfill
114817 Downloads
Polyfill backporting PHP 8.5+ native RFC3986/WHATWG URI features to lower PHP versions
jsvrcek/ics-bundle
175537 Downloads
This bundle provides a dependency injection wrapper for the JsvrcekICS iCal library
jeremykenedy/uuid
140204 Downloads
Laravel package to generate a UUID according to the RFC 4122 standard. UUID Versions 1, 3, 4 and 5 are supported. With MIT license.
jeidison/signer-php
53401 Downloads
Open-source PHP library for PDF digital signing with multiple signatures, RFC3161 timestamping, PAdES profiles, and PDF protection
infocyph/uid
40478 Downloads
High-performance ID toolkit for PHP with UUID, ULID, TypeID, ObjectID, coordinated IDs, and compact ID utilities.
infocyph/otp
28996 Downloads
Standalone OTP and MFA primitives for PHP.
ibexa/templated-uri-router
1599585 Downloads
Fork of hautelook/templated-uri-router. Symfony RFC-6570 compatible router and URL Generator