Libraries tagged by php 7.1
orumad/lumen-config-cache
106024 Downloads
Adds the Laravel command `php artisan config:cache` to Lumen
private-packagist/bitbucket-api
121942 Downloads
Bitbucket API wrapper for PHP >= 7.1
mimmi20/ua-generic-request
246592 Downloads
the Generic Request Object extracted from Wurfl for PHP 7.1+
craftcms/http-message-signatures
16645 Downloads
PSR-7 compliant PHP 8.1+ implementation of HTTP Message Signatures (RFC 9421)
papier/papier
1299 Downloads
A comprehensive PHP library for generating and reading PDF documents, implementing ISO 32000-1:2008 (PDF 1.7)
berlioz/http-message
93324 Downloads
Berlioz HTTP Message is a PHP library whose implements PSR-7 (HTTP message interfaces) and PSR-17 (HTTP Factories) standards.
kodus/chrome-logger
52645 Downloads
PSR-3 (logging), PSR-7 (HTTP) and PSR-15 (middleware) compliant alternative to the original ChromeLogger for PHP
webpatser/uuid
146260 Downloads
A pure PHP library to generate and validate universally unique identifiers (UUIDs) according to RFC 4122 and RFC 9562 standards. Support for UUID versions 1, 3, 4, 5, 6, 7, and 8.
natsu007/ntak-php
1275 Downloads
An easy to use NTAK PHP Api (for PHP 7.1)
siturra/doctrine1-php7
56326 Downloads
PHP7 Database ORM Doctrine 1
shardj/zendframework1-php7.2
56802 Downloads
Zend Framework 1. The aim is to keep ZF1 working with the latest PHP versions
chillerlan/php-httpinterface
19882 Downloads
A PSR-7/17/18 http message/client implementation
chillerlan/php-http-message-utils
22412 Downloads
PSR-7/17/18 utilities
php-extended/php-http-message-factory-psr17
217129 Downloads
An implementation of the psr-17 based on the php-http-message-psr7 library
idealo/php-middleware-stack
10837 Downloads
Implementation of HTTP Middleware PSR-15 specification