Libraries tagged by Authorization Code

oauth2-framework/authorization-code-grant

0 Favers
10 Downloads

Authorization Code Grant for the OAuth2 Framework

Go to Download


faganchalabizada/apple-laravel-authorization-code

0 Favers
823 Downloads

Get User Data with the result code of a apple sign in button

Go to Download


dragosgaftoneanu/okta-auth-code-flow

0 Favers
211 Downloads

Simple library to do authorization code flow and retrieve details also from /userinfo and /introspect.

Go to Download


codielabs/codielabs-auth-library-codeigniter4

0 Favers
5 Downloads

Authentication & authorization for CodeIgniter 4.

Go to Download


og/authorization-domain

0 Favers
6 Downloads

Domain layer code for the OG Authorization library

Go to Download


boxed-code/laravel-ip-authorization

0 Favers
9874 Downloads

Authorize access based on IPv4 & IPv6 addresses, ranges, subnets or wildcards.

Go to Download


boxed-code/laravel-device-authorization

1 Favers
5797 Downloads

Go to Download


elenyum/authorization

0 Favers
22 Downloads

This bundle oauth authorization in controller.

Go to Download


inbo/codeigniter-rest

3 Favers
38 Downloads

CodeIgniter 3 RESTful API Resource Base Controller

Go to Download


loongs/oauth

0 Favers
1 Downloads

loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agnostic core with loongs/orm (multi-tenant with loongs/saas), loongs/cache and memory stores

Go to Download


spomky-labs/oauth2-server-authcode-grant-type-bundle

0 Favers
179 Downloads

Symfony2 Authorization Code Grant Type Bundle for OAuth2 Server Bundle

Go to Download


spomky-labs/oauth2-server-authcode-grant-type

0 Favers
605 Downloads

Authorization Code Grant Type for OAuth2 Server

Go to Download


norse-blue/laravel-heimdall

0 Favers
9 Downloads

Heimdall is a code-driven authorization system for Laravel.

Go to Download


szunsoku/auth

0 Favers
25 Downloads

Authentication/authorization system for CodeIgniter 4.

Go to Download


rafaelwendel/ci4auth

1 Favers
2 Downloads

Basic Auth lib for managing authentication and authorization in the CodeIgniter 4 framework.

Go to Download


<< Previous Next >>