Libraries tagged by thingsdb

becklyn/hosting

1 Favers
12674 Downloads

A symfony bundle that configures several hosting-related things.

Go to Download


bafs/testify

6 Favers
66789 Downloads

Testify makes writing unit tests fun again. It has an elegant syntax and keeps things simple

Go to Download


ashleydawson/simple-pagination-bundle

5 Favers
17078 Downloads

Symfony bundle for Simple Pagination, the simple, lightweight and universal paginator that implements pagination on collections of things

Go to Download


artisan-build/embeddable-links

0 Favers
738 Downloads

A simple package to transform URLs into embedded links, transforming things like YouTube and video into embeds and using OpenGraph for any pages that have it.

Go to Download


jie-anthony/laravel-octane-workerman

88 Favers
96 Downloads

Start the laravel project through gatewayworker to make the development of laravel in the Internet of Things more convenient. Fetch and communicate with different gateways via API.

Go to Download


elfet/cherimola

112 Favers
24 Downloads

A very useful things

Go to Download


p2made/p2y2-things

13 Favers
378 Downloads

A bunch of CSS & JS resources wrapped as Yii 2 AssetBundles &/or Widgets.

Go to Download


agang235/thinksdk

6 Favers
60 Downloads

第三方登录,qq登录,微信登录,微博登录

Go to Download


wot-php/wot-td

5 Favers
9 Downloads

An open-source, lightweight PHP library for working with Web of Things (WoT) Thing Descriptions (TD).

Go to Download


thingston/settings

1 Favers
485 Downloads

A simple but effective read-only settings package for PHP 8.1.

Go to Download


thingston/psr7

0 Favers
34 Downloads

Implementation of PSR-7 standard for representing HTTP messages as described in RFC 7230 and RFC 7231, and URIs for use with HTTP messages as described in RFC 3986.

Go to Download


thingston/psr18

0 Favers
32 Downloads

Implementation of PSR-18 standard for sending HTTP requests and receiving HTTP responses.

Go to Download


thingston/psr17

0 Favers
32 Downloads

Implementation of PSR-17 standard for factories that create PSR-7 compliant HTTP objects.

Go to Download


thingston/log-manager

1 Favers
460 Downloads

Flexible configured loggers for PHP applications implementing PSR-3.

Go to Download


thingston/http-exception

2 Favers
475 Downloads

A set of custom PHP Exception based on HTTP Status Code.

Go to Download


<< Previous Next >>