Libraries tagged by rf

symfony/json-path

17 Favers
284895 Downloads

Eases JSON navigation using the JSONPath syntax as described in RFC 9535

Go to Download


stduritemplate/stduritemplate

4 Favers
5601973 Downloads

Std UriTemplate, RFC 6570 implementation

Go to Download


skoerfgen/acmecert

139 Favers
96295 Downloads

PHP client library for Let's Encrypt and other ACME v2 - RFC 8555 compatible Certificate Authorities

Go to Download


phpro/api-problem

68 Favers
934549 Downloads

RFC7807 Problem details implementation

Go to Download


php-jsonpatch/php-jsonpatch

101 Favers
1382585 Downloads

Implementation of JSON Patch (http://tools.ietf.org/html/rfc6902)

Go to Download


oittaa/uuid

54 Favers
348838 Downloads

A small PHP class for generating RFC 9562 universally unique identifiers (UUID) from version 3 to version 8.

Go to Download


keiko/uuid-shortener

150 Favers
242582 Downloads

A simple shortener library for RFC 4122 compatible UUIDs. Change your 36 chars long UUID into it's shorter equivalent.

Go to Download


dominicsayers/isemail

309 Favers
154913 Downloads

Checks an email address against the following RFCs: 3696, 1123, 4291, 5321, 5322

Go to Download


badcow/dns

265 Favers
244781 Downloads

A PHP library for creating DNS zone files based on RFC1035

Go to Download


kelunik/link-header-rfc5988

5 Favers
263361 Downloads

RFC 5988 compatible link header parser.

Go to Download


ajgl/csv-rfc

19 Favers
430247 Downloads

Drop in replacement for native PHP CSV related functions to read and/or write RFC4180 compliant CSV files

Go to Download


xobotyi/basen

12 Favers
24635 Downloads

Text and integers encoding utilities for PHP with no extensions dependencies. Base32, Base58, Base64 and much more!

Go to Download


vectorface/googleauthenticator

19 Favers
292914 Downloads

Google Authenticator 2-factor authentication

Go to Download


vaibhavpandeyvpz/phemail

37 Favers
140643 Downloads

A pure PHP MIME parser for parsing raw email files (.eml) with full support for multipart messages, nested structures, and RFC 2046 compliance.

Go to Download


utopia-php/emails

6 Favers
175778 Downloads

Utopia Emails library is simple and lite library for parsing and validating email addresses. This library is aiming to be as simple and easy to learn and use.

Go to Download


<< Previous Next >>