Libraries tagged by patches

su-sws/drupal-patches

0 Favers
68414 Downloads

Drupal core and contrib shared patches

Go to Download


space48/magento2-patches

14 Favers
2834 Downloads

A collection of patches for core Magento2

Go to Download


ridvanaltun/json-patch-generator

0 Favers
12742 Downloads

Create JSON Patch (IETF RFC-6902).

Go to Download


phore/json-patch

0 Favers
644 Downloads

Atomic RFC 6902 JSON Patch and RFC 6901 JSON Pointer for PHP, with stable-ID array views, limits and conflict protection.

Go to Download


openeuropa/composer-dependent-patches

4 Favers
4582 Downloads

A Composer plugin that extends cweagans/composer-patches to support dependent patches functionality

Go to Download


neocosmo/composer-patch-repository

0 Favers
3470 Downloads

Apply patches to Composer packages from a repository.

Go to Download


myqaa/laravel-patches

0 Favers
12052 Downloads

Run patches migration style in your Laravel applications.

Go to Download


lindelius/php-json-patch

2 Favers
9818 Downloads

A zero-dependency PHP implementation of JSON Patch

Go to Download


cwsr/mcrypt-compat-speed-patch

3 Favers
1225 Downloads

Go to Download


bumpcore/json-patch

0 Favers
1304 Downloads

RFC 6902 JSON Patch and RFC 7396 JSON Merge Patch implementation for PHP.

Go to Download


aheinis/patch-risk-detector

1 Favers
14477 Downloads

A composer plugin to detect risky and safe patches.

Go to Download


elgentos/magento2-composer-quality-patches

21 Favers
17268 Downloads

Converts Magento's Quality Patches to a JSON format to be used with vaimo/composer-patches

Go to Download


semitexa/update

2 Favers
1079 Downloads

Semitexa Update — update lifecycle: package version detection, framework auto-deploy, remote bootstrap, and post-schema data patches

Go to Download


prolix/restclientbundle

0 Favers
1785 Downloads

Provides REST request methods. Mapper bundle for php internal curl library

Go to Download


magetu/module-data-cleanup

0 Favers
1600 Downloads

Magento 2 framework for removing the database footprint (tables, columns, indexes, EAV attributes, config, ACL rules, patch history) a module leaves behind after it is uninstalled.

Go to Download


<< Previous Next >>