Libraries tagged by php 8.1

returnearly/laravel-enums

5 Favers
60355 Downloads

A helper package for PHP 8.1+ enums for Laravel.

Go to Download


recisio/symfony-nats-messenger

0 Favers
18291 Downloads

Symfony NATS (JetStream) Messenger Bridge with PHP 8.1 compatibility

Go to Download


markbaker/enumhelper

28 Favers
24867 Downloads

A small library that provides Helper Traits for PHP 8.1 Enums

Go to Download


craftcms/http-message-signatures

1 Favers
14166 Downloads

PSR-7 compliant PHP 8.1+ implementation of HTTP Message Signatures (RFC 9421)

Go to Download


biskyt/yii-debug-toolbar

0 Favers
142705 Downloads

Debug panel for Yii 1.1 (Ported from Yii 2), updated for PHP 8.1+

Go to Download


printnow/laravel-admin

46 Favers
3036 Downloads

Dcat admin 永久分叉版 / 支持 Laravel 10-13, PHP 版本限制 >= 8.1(支持 PHP 8.5)

Go to Download


akira/laravel-pdf-invoices

39 Favers
2992 Downloads

A modern, strictly typed, and extensible invoice generator for Laravel 12+ built with PHP 8.4 syntax. This package provides a clean builder pattern API, immutable data objects, and modular design inspired by LaravelDaily/laravel-invoices but rewritten from scratch with SOLID principles and Laravel best practices.

Go to Download


webpatser/uuid

1 Favers
134424 Downloads

A pure PHP library to generate and validate universally unique identifiers (UUIDs) according to RFC 4122 and RFC 9562 standards. Support for UUID versions 1, 3, 4, 5, 6, 7, and 8.

Go to Download


mendesalexandre/php-nfse-nacional

4 Favers
1784 Downloads

SDK PHP framework-agnostic pra NFS-e Nacional (Padrão Brasileiro SEFIN) — emissão DPS, consulta, cancelamento e DANFSE (NT 008/2026). PHP 8.1+, PSR-3/PSR-18.

Go to Download


heroku-marketingcloud/fuelsdk-php-8-1

0 Favers
8759 Downloads

Salesforce Marketing Cloud Fuel SDK for PHP

Go to Download


gsteel/postmark-php

0 Favers
36793 Downloads

Postmark API Client Fork for PHP 8.1

Go to Download


apiboard/php-openapi

6 Favers
586 Downloads

OpenAPI Specification library for PHP 8. Supports both OAS 3.0 and 3.1.

Go to Download


iliaal/fastjson

22 Favers
101 Downloads

Fast JSON encode/decode/validate for PHP 8.1+, backed by yyjson. Drop-in alternative to ext/json with namespaced fastjson_* functions and json_last_error-compatible error reporting.

Go to Download


cihansenturk/ofxparser

0 Favers
2008 Downloads

Modern, secure, and type-safe OFX/QFX parser for PHP 8.1+ with comprehensive date format support and XXE protection

Go to Download


fatbit/enums

4 Favers
4214 Downloads

powerful php enums for php8.1

Go to Download


<< Previous Next >>