Libraries tagged by RFC7519
chillerlan/php-jose
4 Downloads
A JWT/JWS/JWK/JWA implementation.
spomky-labs/jose-service
540 Downloads
JSON Object Signing and Encryption service for PHP.
spomky-labs/jose-interface
2137 Downloads
JSON Object Signing and Encryption interfaces.
kigkonsult/icalcreator
3034132 Downloads
iCalcreator is the PHP implementation of rfc2445/rfc5545 and rfc updates, management of calendar information
studio-design/ecdsa-signature
2371 Downloads
ECDSA signature value object with DER/JWS raw format conversion and curve-order validation. For Cloud KMS/HSM-based JWT signing where OpenSSL/KMS returns DER but JWT (RFC 7518) requires raw format.
compwright/php-jwks
5007 Downloads
JSON Web Key tools for PHP per RFC-7517
hoa/json
4182 Downloads
The Hoa\Json library.
crossjoin/json
180 Downloads
JSON decoder and encoder for PHP with full Unicode support following RFC 7159. Besides UTF-8 it also supports JSON in UTF-16BE, UTF-16LE, UTF-32BE and UTF-32LE encoding. And, as suggested by the RFC for better interoperability, it can also ignore byte order marks (BOMs) when parsing JSON.