Libraries tagged by RFC7515

studio-design/ecdsa-signature

0 Favers
2397 Downloads

ECDSA signature value object with DER/JWS raw format conversion and curve-order validation. For Cloud KMS/HSM-based JWT signing where OpenSSL/KMS returns DER but JWT (RFC 7518) requires raw format.

Go to Download


compwright/php-jwks

0 Favers
5012 Downloads

JSON Web Key tools for PHP per RFC-7517

Go to Download


medzuch/jwt-php

1 Favers
1174 Downloads

Standalone, RFC 7519 / 7797 / 8725-compliant JWT library for PHP 8.3 and 8.4. Framework-agnostic.

Go to Download


horde/jwt

0 Favers
2394 Downloads

Horde RFC 7519 JSON Web Token (JWT) Library

Go to Download


hoa/json

10 Favers
4182 Downloads

The Hoa\Json library.

Go to Download


gozoro/jwt

0 Favers
9 Downloads

A simple PHP class to encode and decode JSON Web Tokens (JWT), conforming to RFC 7519.

Go to Download


crossjoin/json

1 Favers
180 Downloads

JSON decoder and encoder for PHP with full Unicode support following RFC 7159. Besides UTF-8 it also supports JSON in UTF-16BE, UTF-16LE, UTF-32BE and UTF-32LE encoding. And, as suggested by the RFC for better interoperability, it can also ignore byte order marks (BOMs) when parsing JSON.

Go to Download


<< Previous