Libraries tagged by address
janczakb/filament-flex-fields
25492 Downloads
Filament v5 form fields plugin for Laravel — 79 components, virtualized Select with async search, Spatie Media Library & disk/S3 uploads, JSON custom fields without EAV, surveys, maps, signatures, lazy CSS/JS, Playground.
nojacko/email-validator
421387 Downloads
Small PHP library to valid email addresses using a number of methods.
typo3/cms-setup
9524980 Downloads
TYPO3 CMS Setup - Allows users to edit a limited set of options for their user profile, including preferred language, their name and email address.
protonemedia/laravel-verify-new-email
254396 Downloads
Package to handle email address updates and verification
mmucklo/email-parse
923834 Downloads
RFC 5322 / RFC 6531-compliant library for batch parsing multiple (and single) email addresses
mika56/spfcheck
1168503 Downloads
Checks an IP address against a domain's SPF record
mezzio/mezzio-problem-details
1261624 Downloads
Problem Details for PSR-7 HTTP APIs addressing the RFC 7807 standard
ipinfo/ipinfolaravel
113363 Downloads
The official Laravel library for IPinfo, the most reliable, accurate, and in-depth source of IP address data available anywhere. We process terabytes of data to produce our custom IP geolocation, company, carrier and IP type data sets. Visit our developer docs at https://ipinfo.io/developers.
ip2location/ip2proxy-php
380339 Downloads
PHP module to check if an IP address was being used as open proxy, web proxy, VPN anonymizer and TOR exits.
hbattat/verifyemail
143716 Downloads
PHP class that can be easily used to verify an email address and make sure it is valid and does exist on the mail server.
elliotjreed/disposable-emails-filter
682129 Downloads
A PHP package for determining whether an email address is from a disposable / temporary email address provider.
dominicsayers/isemail
153817 Downloads
Checks an email address against the following RFCs: 3696, 1123, 4291, 5321, 5322
cloudflare/cf-ip-rewrite
991971 Downloads
Library to rewrite CloudFlare IP Addresses to the end-user IP address
bitcoin-php/bitcoin-ecdsa
72006 Downloads
PHP library allowing to generate BTC addresses from private keys
ashallendesign/email-utilities
33440 Downloads
A Laravel package containing some useful utilities for working with email addresses.