Libraries tagged by addr
nojacko/email-validator
425739 Downloads
Small PHP library to valid email addresses using a number of methods.
typo3/cms-setup
9611708 Downloads
TYPO3 CMS Setup - Allows users to edit a limited set of options for their user profile, including preferred language, their name and email address.
protonemedia/laravel-verify-new-email
257266 Downloads
Package to handle email address updates and verification
mmucklo/email-parse
931959 Downloads
RFC 5322 / RFC 6531-compliant library for batch parsing multiple (and single) email addresses
mika56/spfcheck
1178415 Downloads
Checks an IP address against a domain's SPF record
mezzio/mezzio-problem-details
1278303 Downloads
Problem Details for PSR-7 HTTP APIs addressing the RFC 7807 standard
jalle19/php-whitelist-check
821947 Downloads
Provides a simple way to check whether an address or domain is on a whitelist
ipinfo/ipinfolaravel
117223 Downloads
The official Laravel library for IPinfo, the most reliable, accurate, and in-depth source of IP address data available anywhere. We process terabytes of data to produce our custom IP geolocation, company, carrier and IP type data sets. Visit our developer docs at https://ipinfo.io/developers.
ip2location/ip2proxy-php
388851 Downloads
PHP module to check if an IP address was being used as open proxy, web proxy, VPN anonymizer and TOR exits.
hbattat/verifyemail
144732 Downloads
PHP class that can be easily used to verify an email address and make sure it is valid and does exist on the mail server.
elliotjreed/disposable-emails-filter
702720 Downloads
A PHP package for determining whether an email address is from a disposable / temporary email address provider.
dominicsayers/isemail
155137 Downloads
Checks an email address against the following RFCs: 3696, 1123, 4291, 5321, 5322
cloudflare/cf-ip-rewrite
1013871 Downloads
Library to rewrite CloudFlare IP Addresses to the end-user IP address
bitcoin-php/bitcoin-ecdsa
73073 Downloads
PHP library allowing to generate BTC addresses from private keys
ashallendesign/email-utilities
37402 Downloads
A Laravel package containing some useful utilities for working with email addresses.