Libraries tagged by url location
jstewmc/url
30 Downloads
A class for creating, parsing, and manipulating Uniform Resource Locators (URL)
webmaniacs.net/lib-uri
386 Downloads
Represents a Uniform Resource Identifier (URI), Uniform Resource Locator (URL) and File Resource references. RFC 2396, RFC 2732 compatible
nzo/url-encryptor-bundle
1208122 Downloads
Symfony bundle to encrypt and decrypt the data passed through the URL, or any other value, with authenticated encryption
roundly-consulting/sentinel-for-laravel
125 Downloads
Tamper-evident seals for Eloquent models (keyed MACs and signatures, key rotation, an append-only ledger with external anchors), idempotency keys, single-use nonces and URLs, and RFC 9421 HTTP message signatures.
sugarcommerce/signed-tokens
57 Downloads
HMAC-signed, expiring, namespaced tokens for URLs. Magic sign-in links, password resets, download URLs and unsubscribe links with no database row. Zero dependencies, supports secret rotation.
aseemann/pihole-api-client
24 Downloads
The Pi-hole API is organized around [REST](http://en.wikipedia.org/wiki/Representational_State_Transfer). Our API has predictable resource-oriented URLs, accepts and returns reliable UTF-8 [JavaScript Object Notation (JSON)-encoded](http://www.json.org/) data for all API responses, and uses standard HTTP response codes and verbs. Most (but not all) endpoints require authentication. API endpoints requiring authentication will fail with code `401 Unauthorized` when used outside a valid session.