Libraries tagged by php 7.3
symfony/polyfill-php73
Downloads
iamgerwin/toon-php
6747 Downloads
A lightweight, fast, and feature-rich TOON (Token-Oriented Object Notation) library for PHP - optimized for LLM contexts with 30-60% token savings
salmanzafar/laravel-geocode
5835 Downloads
A Laravel Library to find Lat and Long of a given Specific Address
ayesh/is_countable-polyfill
135372 Downloads
A trivial but working polyfill for PHP 7.3 is_countable function. Supports PHP versions >= 5.3
greensea/keccak
168601 Downloads
Pure PHP implementation of Keccak. Fork from kornrunner/php-keccak, support PHP 7.0
toin0u/geotools
1367 Downloads
Geo-related tools PHP 7.3+ library
sinanbekar/pdf-merger
45377 Downloads
PDF File Merger for PHP 7.3 & PHP 8
dbseller/legacy
46923 Downloads
Retrocompatibilidade do PHP para versao 5.3 -> 7.0
kodus/chrome-logger
52821 Downloads
PSR-3 (logging), PSR-7 (HTTP) and PSR-15 (middleware) compliant alternative to the original ChromeLogger for PHP
webpatser/uuid
157833 Downloads
A pure PHP library to generate and validate universally unique identifiers (UUIDs) according to RFC 4122 and RFC 9562 standards. Support for UUID versions 1, 3, 4, 5, 6, 7, and 8.
contratosgov/php-codesniffer-baseline
14244 Downloads
Contratos.gov.br PHP_Codesniffer baseline extension with php 7.3 compatibility
mperusso/nats
14808 Downloads
nats jetstream client for php compatible with php 7.3
sunrise/uri
88195 Downloads
URI wrapper for PHP 7.1+ based on RFC-3986, PSR-7 and PSR-17
hardevine/payment
754 Downloads
Laravel 5.3 Package for Integration of Latest CCAvenue Payment Gateway for PHP 7.1 (Released recently)
crossjoin/browscap
234518 Downloads
The standalone PHP Browscap parser Crossjoin\Browscap detects browser properties as well as device information based on the user agent string of the requesting browsers and search engines, using the data from the Browser Capabilities Project. It's several hundred times faster than the build-in PHP function get_browser(), and faster than other Browscap PHP libraries, with much lower memory consumption. Optionally Crossjoin\Browscap automatically updates the Browscap data, so you're always up-to-date. The newest version is build for PHP 7.x, for PHP >= 5.6 use version 2.x, for PHP >= 5.3 use version 1.x.