Libraries tagged by auth3
google/auth
322133668 Downloads
Google Auth Library for PHP
spomky-labs/otphp
56122491 Downloads
A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator
pragmarx/google2fa
122034239 Downloads
A One Time Password Authentication package, compatible with Google Authenticator.
paragonie/sodium_compat
158509633 Downloads
Pure PHP implementation of libsodium; uses the PHP extension if it exists
league/uri-interfaces
286605154 Downloads
Common tools for parsing and resolving RFC3987/RFC3986 URI
league/oauth2-client
141604246 Downloads
OAuth 2.0 Client Library
league/oauth1-client
127860134 Downloads
OAuth 1.0 Client Library
laravel/sanctum
221834165 Downloads
Laravel Sanctum provides a featherweight authentication system for SPAs and simple APIs.
laravel/jetstream
24436422 Downloads
Tailwind scaffolding for the Laravel framework.
laravel/fortify
66277400 Downloads
Backend controllers and scaffolding for Laravel authentication.
laravel/breeze
42784815 Downloads
Minimal Laravel authentication scaffolding with Blade and Tailwind.
defuse/php-encryption
193734153 Downloads
Secure PHP Encryption Library
php-open-source-saver/jwt-auth
12806156 Downloads
JSON Web Token Authentication for Laravel and Lumen
santigarcor/laratrust
6336545 Downloads
This package provides a flexible way to add Role-based Permissions to Laravel
robthree/twofactorauth
14310032 Downloads
Two Factor Authentication