Libraries tagged by auth2

lexik/jwt-authentication-bundle

2632 Favers
67972976 Downloads

This bundle provides JWT authentication for your Symfony REST API

Go to Download


google/auth

1445 Favers
326801152 Downloads

Google Auth Library for PHP

Go to Download


spomky-labs/otphp

1513 Favers
57227426 Downloads

A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator

Go to Download


pragmarx/google2fa

2043 Favers
126641814 Downloads

A One Time Password Authentication package, compatible with Google Authenticator.

Go to Download


paragonie/sodium_compat

939 Favers
160663004 Downloads

Pure PHP implementation of libsodium; uses the PHP extension if it exists

Go to Download


league/uri-interfaces

540 Favers
295068999 Downloads

Common tools for parsing and resolving RFC3987/RFC3986 URI

Go to Download


league/oauth2-client

3896 Favers
143544101 Downloads

OAuth 2.0 Client Library

Go to Download


league/oauth1-client

1001 Favers
131096427 Downloads

OAuth 1.0 Client Library

Go to Download


laravel/jetstream

4076 Favers
24902086 Downloads

Tailwind scaffolding for the Laravel framework.

Go to Download


laravel/fortify

1769 Favers
69087164 Downloads

Backend controllers and scaffolding for Laravel authentication.

Go to Download


laravel/breeze

3066 Favers
43951911 Downloads

Minimal Laravel authentication scaffolding with Blade and Tailwind.

Go to Download


defuse/php-encryption

3912 Favers
197171235 Downloads

Secure PHP Encryption Library

Go to Download


php-open-source-saver/jwt-auth

849 Favers
13082001 Downloads

JSON Web Token Authentication for Laravel and Lumen

Go to Download


santigarcor/laratrust

2290 Favers
6431933 Downloads

This package provides a flexible way to add Role-based Permissions to Laravel

Go to Download


robthree/twofactorauth

1193 Favers
14561709 Downloads

Two Factor Authentication

Go to Download


<< Previous Next >>