Libraries tagged by aecor
bakame/http-structured-fields
24772 Downloads
A PHP library that parses, validates and serializes HTTP structured fields according to RFC9561 and RFC8941
roots/acorn-post-types
72207 Downloads
Simple post types and taxonomies using Extended CPTs for Acorn.
roots/acorn-mail
60478 Downloads
Simple WordPress SMTP using Acorn's mail configuration.
roots/acorn-fse-helper
40519 Downloads
Bootstrap FSE support in Acorn-based WordPress themes.
roots/acorn-ai
5974 Downloads
WordPress Abilities API integration and AI support for Acorn.
lara-zeus/accordion
196398 Downloads
Zeus Accordion is filamentphp layout component to group components
t1gor/robots-txt-parser
509298 Downloads
PHP class to parse robots.txt rules according to Google, Yandex, W3C and The Web Robots Pages specifications.
rikudou/euqrpayment
424605 Downloads
QR payment library for European Union according to EPC standard version 2
pedrosancao/php-otp
83947 Downloads
PHP implementation of HMAC-based one-time password algorithm according to RFC 4226 and RFC 6238 compatible with Google Authenticator
mindshape/mindshape-cookie-consent
173466 Downloads
This extension provides functionality to create a customizable cookie consent for your website. It is developed for flexibility to be customized in accordance to your data security guidelines.
jeremykenedy/uuid
140091 Downloads
Laravel package to generate a UUID according to the RFC 4122 standard. UUID Versions 1, 3, 4 and 5 are supported. With MIT license.
hihaho/phpstan-rules
68365 Downloads
Hihaho PHPStan rules according to the guidelines
delight-im/otp
41822 Downloads
One-time password (OTP) implementation for two-factor authentication with TOTP in accordance with RFC 6238 and RFC 4226
causal/image_autoresize
539813 Downloads
Resize images automatically - Simplify the way your editors may upload their images: no complex local procedure needed, let TYPO3 automatically resize down their huge images/pictures on-the-fly during upload (or using a command for batch processing) and according to your own business rules (directory/groups). This will highly reduce the footprint on your server and speed-up response time if lots of images are rendered (e.g., in a gallery). Features an EXIF/IPTC extractor to ensure metadata may be used by the FAL indexer even if not preserved upon resizing.
blancks/fast-jsonpatch-php
29346 Downloads
Class designed to efficiently handle JSON Patch operations in accordance with the RFC 6902 specification