Libraries tagged by aauth

lexik/jwt-authentication-bundle

2632 Favers
68170822 Downloads

This bundle provides JWT authentication for your Symfony REST API

Go to Download


google/auth

1445 Favers
328064973 Downloads

Google Auth Library for PHP

Go to Download


spomky-labs/otphp

1513 Favers
57495193 Downloads

A PHP library for generating one time passwords according to RFC 4226 (HOTP Algorithm) and the RFC 6238 (TOTP Algorithm) and compatible with Google Authenticator

Go to Download


pragmarx/google2fa

2043 Favers
127879487 Downloads

A One Time Password Authentication package, compatible with Google Authenticator.

Go to Download


paragonie/sodium_compat

939 Favers
161188180 Downloads

Pure PHP implementation of libsodium; uses the PHP extension if it exists

Go to Download


league/uri-interfaces

540 Favers
297411291 Downloads

Common tools for parsing and resolving RFC3987/RFC3986 URI

Go to Download


league/oauth2-client

3896 Favers
144066460 Downloads

OAuth 2.0 Client Library

Go to Download


league/oauth1-client

1001 Favers
131945010 Downloads

OAuth 1.0 Client Library

Go to Download


laravel/jetstream

4076 Favers
25026156 Downloads

Tailwind scaffolding for the Laravel framework.

Go to Download


laravel/fortify

1769 Favers
69849169 Downloads

Backend controllers and scaffolding for Laravel authentication.

Go to Download


laravel/breeze

3066 Favers
44239806 Downloads

Minimal Laravel authentication scaffolding with Blade and Tailwind.

Go to Download


defuse/php-encryption

3913 Favers
198096953 Downloads

Secure PHP Encryption Library

Go to Download


php-open-source-saver/jwt-auth

849 Favers
13150282 Downloads

JSON Web Token Authentication for Laravel and Lumen

Go to Download


santigarcor/laratrust

2290 Favers
6454381 Downloads

This package provides a flexible way to add Role-based Permissions to Laravel

Go to Download


robthree/twofactorauth

1193 Favers
14632437 Downloads

Two Factor Authentication

Go to Download


<< Previous Next >>