Libraries tagged by http message

symplely/hyper

6 Favers
4 Downloads

An simple advance asynchronous PSR-7 and PSR-18 Http client using coroutines.

Go to Download


nicoka49/rabbitmq-management-api

0 Favers
142 Downloads

An object oriented wrapper for the RabbitMQ Management HTTP Api; a PHP 8 fork from richardfullmer

Go to Download


gpht/openapi-psr7-validator

0 Favers
611 Downloads

Validate PSR-7 messages against OpenAPI (3.0.2) specifications expressed in YAML or JSON

Go to Download


etopian/rabbitmq-management-api

0 Favers
683 Downloads

An object oriented wrapper for the RabbitMQ Management HTTP Api

Go to Download


altiria/sms-php-client

7 Favers
404 Downloads

Cliente PHP para el envío de SMS con Altiria

Go to Download


academe/elavon-epg-psr7

0 Favers
82 Downloads

PSR-7 messages and DTO classes for the Elavon Payment Gateway (EPG) API

Go to Download


oscarotero/psr7-unitesting

5 Favers
263 Downloads

Library to tests psr-7 compatible classes

Go to Download


thingston/psr7

0 Favers
44 Downloads

Implementation of PSR-7 standard for representing HTTP messages as described in RFC 7230 and RFC 7231, and URIs for use with HTTP messages as described in RFC 3986.

Go to Download


poor-plebs/guzzle-obfuscated-formatter

0 Favers
1419 Downloads

Guzzle HTTP message formatter with configurable obfuscation for safe logging of sensitive data.

Go to Download


harryosmar/php-restful-api-response

3 Favers
676 Downloads

php restful api response implement PSR-7: HTTP message interfaces

Go to Download


eva/filesystem

0 Favers
244 Downloads

Common interface for HTTP messages

Go to Download


dflydev/encrypted-fig-cookies

7 Favers
41 Downloads

Encrypted Cookies for PSR-7 HTTP Message Interface.

Go to Download


petrsladek/gcm

12 Favers
26695 Downloads

Google Cloud Messaging PHP library. Sender for sending Messages over HTTP amd Deamon for sending and recieving messages over XMPP (CCS).

Go to Download


jaspur/localized-exceptions

6 Favers
259 Downloads

A custom exception handler package for Laravel that provides localized error messages for HTTP exceptions.

Go to Download


massfice/response-status

0 Favers
152 Downloads

Package contains response-status class, that contains info about validation status, response http code, errors array, messages, etc. Project for my diploma.

Go to Download


<< Previous Next >>