Libraries tagged by encrypted

mlassoued/doctrine-encrypt-bundle

0 Favers
143 Downloads

Encrypted symfony entity's by verified and standardized libraries

Go to Download


mike-zange/encryptable

1 Favers
16 Downloads

Encryptable Trait for Laravel to make individual fields encrypted

Go to Download


mgazelle/cryptoapi

0 Favers
17 Downloads

Provides classes for implementing encrypted API with the client software

Go to Download


meritech/encryption-bundle

2 Favers
4 Downloads

Symfony bundle for transparent Doctrine column encryption with DBAL types and blind index support for searchable encrypted data.

Go to Download


mega6382/hab-encryption

0 Favers
20 Downloads

This class can encrypt and decrypt a string with a given key. It takes a given string and encrypts it by adding the code of o the characters in the string with the codes of the key string. The class can also do the opposite process by reverting to the original string using the same key. It can also encode the result encrypted string with base64 and store it on a file.

Go to Download


manchidede/hashed-passport-for-dusterio-lumen-passport

0 Favers
3 Downloads

Transforms Laravel Passport's default incrementing integer client_id into an industry standard unique hashed string. Optionally, you can use encrypted client secrets for improved security. The package is non-intrusive. See the readme for details.

Go to Download


mahmoudarafat/zatca

0 Favers
6 Downloads

zatca, the VAT thing for KSA, first step, encrypted QRcode that matches with ZATCA.

Go to Download


loongs/oauth

0 Favers
1 Downloads

loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agnostic core with loongs/orm (multi-tenant with loongs/saas), loongs/cache and memory stores

Go to Download


lombokclarion/security

0 Favers
1 Downloads

Official, non-core security package: Argon2id hashing, stateless CSRF, RateLimit, SecurityHeaders, Encrypted field wrapper, and FormRequest validation.

Go to Download


liberusoftware/messaging

0 Favers
33 Downloads

Private encrypted messaging capability for Liberu applications.

Go to Download


laratimecode/laratimecode

1 Favers
1 Downloads

Turn failed Laravel requests into encrypted, locally replayable timecodes and Pest regression tests.

Go to Download


larapack/attribute-encryption

4 Favers
1936 Downloads

Allows you to define what attributes in your eloquent model which should be encrypted and decrypted.

Go to Download


kreetancraft/laravel-payment-gateway

0 Favers
27 Downloads

Unified payment gateway for Laravel with Stripe and Himalayan Bank (2C2P PACO) support. Features encrypted database-stored credentials, provider manager, coupons, Livewire 4 + Flux UI.

Go to Download


kaemmerlingit/laravel-sign-pad

0 Favers
8 Downloads

Laravel package for of E-Signature with Signature Pad. Privacy friendly (encrypted images) and support for multiple signatures on a single model.

Go to Download


jybtx/rsa-crypt-aes

1 Favers
709 Downloads

This is an extension of RSA and AES encryption and decryption for API interface, which is suitable for encryption and decryption with high requirements for encrypted data

Go to Download


<< Previous Next >>