Libraries tagged by Agorithm

lsat/yii2-otp

0 Favers
1203 Downloads

LSAT YII2 extension for generating one time passwords according to RFC 4226/6238 (HOTP/TOTP Algorithm) and authentication widget , Upgrade version lib 2amigos/qrcode-library and spomky-labs/otphp from https://github.com/sam002/yii2-otp (sam002/yii2-otp) Support PHP to ^8.0

Go to Download


legitphp/hash-money

1 Favers
380 Downloads

A performance-oriented PHP package for image hashing algorithms using VIPS.

Go to Download


laymont/laravel-fuzzy-match

0 Favers
662 Downloads

Laravel package for fuzzy matching (string similarity) using Levenshtein, SimilarText, and Jaro-Winkler algorithms

Go to Download


krzysztofzylka/hash

0 Favers
2862 Downloads

Versioned hash library with multiple algorithm support

Go to Download


kostikpenzin/credit-calc

1 Favers
1848 Downloads

Calculator for calculating the loan repayment schedule using annuity/differentiated repayment methods. You can specify partial early repayment, as well as take into account one-time/periodic commissions. The package is easily expanded with our own algorithms for calculating the repayment schedule.

Go to Download


kjantzer/liquidmetal-php

4 Favers
401586 Downloads

LiquidMetal is a PHP port of liquidmetal.js, a Quicksilver-inspiried scoring algorithm.

Go to Download


kbariotis/documer

78 Favers
180 Downloads

Bayes algorithm implementation in PHP for auto document classification.

Go to Download


jakhotiya/symspell-php

1 Favers
1028 Downloads

Spelling correction & fuzzy search: 1 million times faster through Symmetric Delete spelling correction algorithm

Go to Download


imaddev/php-credit-card-validator

0 Favers
85 Downloads

Validates popular debit and credit cards numbers against regular expressions and Luhn algorithm. Also validates the CVC and the expiration date

Go to Download


hofff/contao-trueurl

6 Favers
5237 Downloads

Folderlike page alias' with different editing tools and an improved frontend page selection algorithm.

Go to Download


gtjamesa/php-zscore

2 Favers
1152 Downloads

Smoothed z-score peak detection algorithm (https://stackoverflow.com/questions/22583391/peak-signal-detection-in-realtime-timeseries-data/22640362#22640362)

Go to Download


foryoufeng/md5sign

1 Favers
533 Downloads

A MD5 encryption algorithm

Go to Download


esperecyan/url

14 Favers
8360 Downloads

Makes the algorithms and APIs defined by URL Standard (replaces RFC 3986 and RFC 3987) available on PHP. / URL Standard (RFC 3986、RFC 3987 を置き換える Web 標準仕様) で定義されているアルゴリズム、および API を PHP から利用できるようにします。

Go to Download


emma/searchengine

5 Favers
61 Downloads

Php - MySql/SQL Search Engine. Considering the challenges in using MySQL/MSSQL/SQL as a back-end for industrial level application search-engine. An optimized techniques and algorithms are developed to boost performance and make SQL databases works like magic for the purpose of searching.

Go to Download


devdch/fsrs

2 Favers
655 Downloads

Free Spaced Repetition Scheduler (FSRS) algorithm implementation in PHP.

Go to Download


<< Previous Next >>