Libraries tagged by encrypted
nuewire/mail
9 Downloads
Encrypted, file-based Laravel mail settings with a single Livewire component.
nuewire/filesystem
8 Downloads
Encrypted, file-based filesystem settings for Laravel with a single Livewire component.
nubs/pwman
4 Downloads
A password manager than handles encrypted passwords
nimbbl/nimbbl-sdk
266 Downloads
Nimbbl PHP server-to-server SDK — orders, payments, pre-auth capture/void, refunds, and signed/encrypted webhook & callback verification.
nazarialireza/laravel-source-switcher
12 Downloads
Dynamically switches Laravel paths between source and encrypted dist files based on environment.
mumincacao/laravel-env-manager
5 Downloads
Encrypted environment variable manager for Laravel.
mlassoued/doctrine-encrypt-bundle
143 Downloads
Encrypted symfony entity's by verified and standardized libraries
mike-zange/encryptable
16 Downloads
Encryptable Trait for Laravel to make individual fields encrypted
mgazelle/cryptoapi
17 Downloads
Provides classes for implementing encrypted API with the client software
meritech/encryption-bundle
4 Downloads
Symfony bundle for transparent Doctrine column encryption with DBAL types and blind index support for searchable encrypted data.
mega6382/hab-encryption
20 Downloads
This class can encrypt and decrypt a string with a given key. It takes a given string and encrypts it by adding the code of o the characters in the string with the codes of the key string. The class can also do the opposite process by reverting to the original string using the same key. It can also encode the result encrypted string with base64 and store it on a file.
manchidede/hashed-passport-for-dusterio-lumen-passport
3 Downloads
Transforms Laravel Passport's default incrementing integer client_id into an industry standard unique hashed string. Optionally, you can use encrypted client secrets for improved security. The package is non-intrusive. See the readme for details.
mahmoudarafat/zatca
6 Downloads
zatca, the VAT thing for KSA, first step, encrypted QRcode that matches with ZATCA.
loongs/oauth
1 Downloads
loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agnostic core with loongs/orm (multi-tenant with loongs/saas), loongs/cache and memory stores
lombokclarion/security
1 Downloads
Official, non-core security package: Argon2id hashing, stateless CSRF, RateLimit, SecurityHeaders, Encrypted field wrapper, and FormRequest validation.