Libraries tagged by protocol

infocyph/talkingbytes

1 Favers
20421 Downloads

Protocol-focused communication toolkit for PHP.

Go to Download


henrique-borba/php-sieve-manager

30 Favers
153315 Downloads

A modern (started in 2022) PHP library for the ManageSieve protocol (RFC5804) to create/edit Sieve scripts (RFC5228). Used by Cypht Webmail.

Go to Download


freento/module-mcp

18 Favers
2644 Downloads

MCP (Model Context Protocol) server for Magento 2 - All-in-one module

Go to Download


franzose/laravel-smpp

38 Favers
46399 Downloads

SMS sending via SMPP protocol for Laravel framework.

Go to Download


fintech-fab/qiwi-sdk

11 Favers
5332 Downloads

PHP SDK for Visa Qiwi Wallet (REST Protocol)

Go to Download


extport/protobuf

4 Favers
7688 Downloads

Unofficial PIE-compatible mirror of protocolbuffers/protobuf

Go to Download


exan/rfc6455

0 Favers
42066 Downloads

RFC6455 WebSocket protocol handler

Go to Download


decrypted/php-amqplib

0 Favers
72655 Downloads

Formerly videlalvaro/php-amqplib. This library is a pure PHP implementation of the AMQP protocol. It's been tested against RabbitMQ.

Go to Download


currence/idin

6 Favers
40527 Downloads

A PHP library for working with the iDIN protocol

Go to Download


codechap/yii2-ai-boost

12 Favers
3566 Downloads

MCP Server for Yii2 applications - provides AI context and development tools via Model Context Protocol

Go to Download


clue/reactphp-ssh-proxy

21 Favers
21264 Downloads

Async SSH proxy connector and forwarder, tunnel any TCP/IP-based protocol through an SSH server, built on top of ReactPHP

Go to Download


clickalicious/memcached.php

30 Favers
80036 Downloads

Memcached.php - Plain vanilla PHP Memcached client with full support of Memcached protocol.

Go to Download


champs-libres/wopi-lib

15 Favers
13112 Downloads

A standard and framework agnostic PHP library to facilitate the implementation of the WOPI protocol.

Go to Download


artisansdk/srp

11 Favers
7000 Downloads

A client and server-side implementation in PHP of the Secure Remote Password (SRP-6a) protocol.

Go to Download


artisan-build/built-for-cloud-contracts

0 Favers
5300 Downloads

Pure protocol contracts shared by Built for Cloud and Scalpels.

Go to Download


<< Previous Next >>