Libraries tagged by server 2 server

procurios/json-rpc

1 Favers
11 Downloads

JSON-RPC 2.0 server in PHP

Go to Download


mv-steven/heimdall

0 Favers
5 Downloads

Painless OAuth 2.0 Server for CodeIgniter 4

Go to Download


mobiquity/mobiquity-oauth2

0 Favers
28 Downloads

A Laravel 4 wrapper for the popular OAuth 2.0 Server package league/oauth2-server

Go to Download


mobiquity/mobiquity-oauth

0 Favers
7 Downloads

A Laravel 4 wrapper for the popular OAuth 2.0 Server package league/oauth2-server

Go to Download


shaxzodbek-uzb/laravel-mcp-auth

0 Favers
10 Downloads

Bring-your-own-IdP OAuth 2.1 resource server for the official laravel/mcp package: external token validation (JWT/JWKS + RFC 7662 introspection), RFC 8707 audience binding, scope enforcement, and RFC 9728 discovery.

Go to Download


loongs/oauth

0 Favers
1 Downloads

loong-swoole OAuth 2.1 authorization server + resource server — authorization_code with PKCE (S256), client_credentials, rotating refresh tokens, RFC 7009 revocation, RFC 7662 introspection, RFC 8414 metadata, RFC 9207 iss, encrypted RFC 9068 access tokens (nested JWS-in-JWE, RFC 7516); storage-agnostic core with loongs/orm (multi-tenant with loongs/saas), loongs/cache and memory stores

Go to Download


jeylabs/oauth2-vsts

0 Favers
551 Downloads

Visual Studio Team Services (VSTS) and Team Foundation Server (TFS) OAuth 2.0 Client Provider for The PHP League OAuth2-Client

Go to Download


claudiograssia/zf2socket

0 Favers
0 Downloads

Socket server for zend 2

Go to Download


testmonitor/oauth2-vsts

2 Favers
9162 Downloads

Visual Studio Team Services (VSTS) and Team Foundation Server (TFS) OAuth 2.0 Client Provider for The PHP League OAuth2-Client

Go to Download


comodojo/rpcserver

1 Favers
642 Downloads

Extensible XML and JSON(2.0) RPC server

Go to Download


vluzrmos/jsonrpc

0 Favers
10 Downloads

JSON-RPC 2.0 Client and Server implementation for PHP 5.6+

Go to Download


tacman/json-rpc-http

0 Favers
1 Downloads

HTTP client and server for JSON-RPC 2.0

Go to Download


prone987/mssql-bundle

1 Favers
28 Downloads

Microsoft SQL Server Bundle for Symfony 2

Go to Download


mszewcz/php-json-rpc

0 Favers
52 Downloads

JSON RPC 2.0 client and server implementation for PHP 7.1+

Go to Download


mrmitch/mssql-bundle-legacy

0 Favers
5 Downloads

Microsoft SQL Server Bundle for Symfony 2+

Go to Download


<< Previous Next >>