Libraries tagged by rf
rfookune/lara-pdf-merger-php-7-2
31515 Downloads
Forked from https://github.com/deltaaskii/lara-pdf-merger. Replaced each() (depreciated in php 7.2) to foreach.
zetacomponents/webdav
488320 Downloads
This component allows you to set up and run your own WebDAV (RFC 2518) server, to enable online content editing for the users of your system through the WebDAV HTTP extension.
windwalker/srp
9153 Downloads
A modern PHP/JS package of SRP-6a (RFC5054). Contains server and client part to help developer use on any cases.
vdb/uri
235551 Downloads
A set of URI classes and a URI parser, based on RFC 3986
truschery/kanon
3702 Downloads
PHP implementation of JSON Canonicalization Scheme (RFC 8785)
stolt/json-merge-patch
264841 Downloads
Implementation of JSON Merge Patch (https://tools.ietf.org/html/rfc7396).
root23/php-json-canonicalization
262876 Downloads
Serialize data into canonical way, based on RFC-8785.
protonlabs/libsieve-php
80713 Downloads
libsieve-php is a library to manage and modify sieve (RFC5228) scripts.
paragonie/hpke
30107 Downloads
Hybrid Public-Key Encryption (RFC 9180) for PHP
jasny/http-signature
106274 Downloads
Implementation of the IETF HTTP Signatures draft RFC
h4cc/multipart
131728 Downloads
A PHP library for parsing and generating RFC1341 Multipart.
greymich/php-totp
70924 Downloads
PHP TOTP implementation for rfc6238
eqs/health-check-provider
14889 Downloads
Provides healthcheck endpoints in accordance with IETF's healthcheck draft RFC
cbschuld/php-uuid-base58
40173 Downloads
Generates a RFC4122 compliant v4 UUID and returns it encoded in base-58. This is great for creating unique IDs which only consume 22 characters of storage. Also provides base-58 encoding and decoding.
alancting/php-microsoft-jwt
50072 Downloads
A simple library to validate and decode Microsoft Azure Active Directory (Azure AD), Microsoft Active Directory Federation Services (ADFS) JSON Web Tokens (JWT) in PHP, conforming to RFC 7519